Thread: [ijji gunz] crashes after finished loading

Results 1 to 6 of 6
  1. #1

    Default [ijji gunz] crashes after finished loading

    hi.

    First some necessary information about my system:
    Code:
    OS:
    Windows Vista x64 Ultimate SP2 fully up2date
    
    Antivirus:
    Kaspersky Antivirus 2010, newest Build, exception set for the whole gunzfolder
    
    User Account Control:
    activated, but security query deactivated (so i can set applications to be run as admin, but dun get annoyed by those popups)
    
    Run as administrator:
    set for gunzlauncher.exe, gunz.exe, gameguard.des (both), gameguard.mon
    
    Drivers:
    all up2date
    now the problem:
    Playlive and Gunzlauncher work fine.
    Gameguard starts w/out any problems.
    Loading screen pops up.
    loads....
    finishes loading.
    screen turns black (like usual, when it fades over to the serverselection) and the cursor appears.
    BING, freeze, double errorlog popup in background.

    What i tried to fix it:
    Code:
    - "Run as administrator" and XP-compatible-mode for all executables (also the .des covered gameguard files)
    - closed Kaspersky Antivirus (since it didnt fix it, i did set an exception for the whole "C:\ijji\"-folder and sub-folders)
    - deactivated Windows Firewall (since it didnt fix it, i did set exceptions for all necessary files)
    - deactivated BitDefender (see above...)
    - killed all background processes, gunz does not need
    - updated all my drivers
    some screenshots:
    1.:
    loading screen (all fine)


    4.:
    THIS is where it should fade over to server selection after loading screen, but it crashes and freezes like this


    5.:
    When i go alt+tab, there is this "Error Log System"-Message
    it appears a 2nd time, when i click at ok.


    now... any clues? ^^
    Last edited by vvry; 08-16-2009 at 11:33 PM.

  2. #2

    Default Re: [ijji gunz] crashes after finished loading

    Just wondering, how fast does the loading mesh part go? Fast or slow?

  3. #3

    Default Re: [ijji gunz] crashes after finished loading

    quiet normal... not faster nor slower then usual

  4. #4
    Gunzfactorian Soldier Skorge's Avatar
    Join Date
    Jan 2009
    Location
    Canada, Ontario
    Posts
    744
    Replays
    4
    Uploads
    0

    Default Re: [ijji gunz] crashes after finished loading

    Did you re-download? You could be missing some files. Remove your hax?

  5. #5

    Default Re: [ijji gunz] crashes after finished loading

    delete your config then run gunz again

    ~+rep if i helped =)
    ~thx Redfox for my black sword

  6. #6

    Default Re: [ijji gunz] crashes after finished loading

    Quote Originally Posted by Gookin View Post
    delete your config then run gunz again

    ~+rep if i helped =)
    tried, didnt help.


    Quote Originally Posted by Skorge View Post
    Did you re-download? You could be missing some files. Remove your hax?
    when i delete all files in c:\ijji\gunz\ it starts the downloader but finishes the download directly, so the setup file must still be there, but i cant find it :/

    and i dun use hax, xpect for the untextured maps...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •